WordPress 4.2.3 : l’ultime mise à jour à installer pour corriger toutes les vulnérabilités - Arobasenet.com


WordPress 4.2.3 : l’ultime mise à jour à installer pour corriger toutes les vulnérabilités


La dernière version 4.2.3  de WordPress disponible est une version censée corriger toutes les failles critiques de sécurité de toutes les versions précédentes.

C’est pourquoi WordPress vous recommande fortement de mettre à jour vos sites et blogs immédiatement.


WordPress 4.2.3


WordPress version 4.2.2 et les précédentes versions sont en effet affectées par une vulnérabilité critique de type cross-sites scripting (XSS). Ce qui pourrait permettre aux utilisateurs avec le rôle (ou permissions) de Contributeur ou d’Auteur de compromettre tout votre site.

C’est ce que révèlent Jon Grotte et Robert Chapin, tous deux de l'équipe de sécurité de WordPress.

A l’occasion de cette mise à jour, WordPress a également fixé une faille de sécurité critique qui permettait à un utilisateur ayant le simple statut d’Abonné de mettre en place rapidement un projet malveillant.

Au final, WordPress 4.2.3 résoud près de 20 bugs et failles de sécurité en tous genres. Alors, mettez dès maintenant votre WordPress à jour via votre tableau de bord ou le téléchargeant ici.