Le plugin Yoast SEO pour WordPress a une faille de sécurité à corriger - Arobasenet.com




Le plugin Yoast SEO pour WordPress a une faille de sécurité à corriger

Si vous êtes utilisateurs du plugin Yoast SEO pour WordPress, veuillez vérifier que vous avez la dernière version 3.2.5. Sinon, téléchargez-la dès maintenant.


plugin Yoast SEO pour WordPress

La semaine dernière, il a été découvert que les versions 3.2.4 et antérieures de Yoast SEO pour WordPress avait une faille de sécurité pouvant permettre à toute personne peu scrupuleuse, avec un droit de simple “abonné”, d’accéder facilement à votre site.

Et ce, dans le but de télécharger tous les paramètres de configuration et d'optimisation de votre référencement via votre Yoast SEO.

En d’autres termes, cela veut dire qu'il serait facile pour une personne d'entrer dans des sites ouverts pour accéder à vos paramètres SEO potentiellement confidentiels, juste en créant un compte pour exploiter la vulnérabilité.

La version récente 3.2.5 du plugin Yoast SEO peut être téléchargée ici

Il est fortement recommandé de le mettre à niveau pour vous assurer que vous n'exposez pas vos données Yoast SEO à d’éventuels pirates ou simples concurrents.

Aucun commentaire